Zippo España. Foro oficial

Zippo España Foro ZippoClubSpain

Noticias:

Buenas a todos no doy con los problemas

(Leído 1452 veces)

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Muy buenas compañeros me cabo de registrar en el foro y lo primero que quería era saludaros a todos! Mi tag es Suko como ya habréis visto y vamos al grano.

A pesar de haber pasado bastante tiempo leyendoos nunca me había animado a postear ya que solíais solucionarme la mayoría de problemas sin nisiquiera preguntarlos pero lo que me pasa con mi zippo actualmente escapa a mi comprensión os cuento.

Hace unos días adquirí un par de Zippos bastante antiguos pero baratos, quería un zippo de batalla para uso diario y no sufrir demasiado por arañazos y caídas mientras tengo los bonitos resguardados en casa. Nada más comprarlo con un vistazo rápido pude ver que la mecha no era original ni la piedra tampoco y que tenia bastante roña en la chimenea y en general. Ya que lo quería utilizar me decido a hacerle un mantenimiento completo con cambio de mecha, algodón y piedra además de darle una limpieza utilizando un poco de benzina.

El rendimiento mejoro considerablemente antes apenas encendía y con esto conseguí que encendiera a la primera y mantuviera la llama más o menos estable, a su vez empezaron a surgir otro problemas que os enumero a continuación.

1.- Hay veces que le cuesta un poco encender teniendo que darle 3 o 4 veces a la piedra con buena chispa para que llegue a prender, me lo hace 1 de cada de 10 pero es un poco molesto y además me da un poco de TOC.

2.- La condensación de benzina evaporada en la tapa me parece excesiva es normal que a veces evapore un poco por la mecha y condense en la tapa provocando un pequeña explosión que llega incluso a apagar la llama pero es algo que ocurre después de un llenado abundante no cuando el deposito está casi vacío, además condensa con una violencia especial, el algodón estoy bastante seguro de haberlo colocado correctamente ya que lo he hecho con otros zippos y nunca he tenido problema además de que estoy acostumbrado a trabajar con algodon como medio hidrofilo para la conducción de líquidos.

3.- El insert entra muy duro en la carcasa hay muy poca holgura, el sentido común me dice que esto es relativamente positivo ya que evitaría la evaporación de la bencina al dejar menos margen pero no todas las cosas son como uno piensa si alguno sabe si el problema puede venir de ahí os agradezco la ayuda.

4.- La parte del deposito del zippo se calienta en exceso cuando lo sostienes, no comprendo como ni por que pasa eso pero me mosquea no me gustaría quedarme sin dedos por un zippo estropeado.

Con toda esta información agradecería mucho que me echaseis una mano a ver si consigo devolverlo correctamente a la vida. A muchos de estos problemas no les encuentro explicación, nuestros Zippos no es que tengan un sistema de funcionamiento demasiado complicado con muchas cosas que puedan fallar, al mismo tiempo este es su fuerte y me trae de cabeza no saber como solucionarlo. Toda información es bien recibida si tenéis alguna pregunta intentaré responderla lo antes posible.

Muchas gracias a todos sobre todo los que hayáis llegado hasta aquí.

_Alex_

  • Miembro VIP
  • Matte
  • *****
  • Mensajes: 509
  • Karma: 7
  • Brass Lover
Hola Suko, antes de nada te invito a que te presentes en el foro.

Asumiendo que los reemplazos y el fluido son originales y que el insert también:

1.- Si la mecha está bien colocada junto con el algodón, entonces -> mecha quemada, mecha corta, poca chispa.
2.- Si lo llenas mucho se puede derramar y se queda en la tapa.
3.- No debe tener holgura para que quede lo mas estanco posible.
4.- Es normal que se caliente cuando lo tienes un rato encendido.


Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Gracias por tu respuesta. Como no sabía muy bien que poner en mi presentación decidí poner un breve saludo pero bueno, soy Suko y soy un aficionado a la restauración y a reparar cosas en ratos libres y últimamente me ha dado por comprar zippos antiguos en mal estado y darles un lavado de cara.

Volviendo al tema la mecha está nueva y aseguraría que está bien colocada ya que he hecho el proceso varias veces con buen resultado aunque creo que lo repetiré, un despiste lo tiene cualquiera.

Respecto al tema de la chispa observándolo durante varios días me he dado cuenta de que muy probablemente sea la causa de los problema de encendido, a veces no hace suficiente fricción para provocar una buena chispa, la parte rugosa de la rueda parece un poco desgastada seguramente porque no han utilizado recambios originales. He probado a estirar el muelle con idéntico resultado. Alguien sabe si se puede adquirir una rueda de alguna forma? O me sale mas rentable comprar un insert nuevo? Si lo mando a reparar con la garantía me cambiaran la rueda o me darán un insert nuevo? Podría intentar reparar el dibujo de la rueda lijando? Es la opción mas fiel al zippo pero el dibujo es minúsculo y no se si tengo herramientas de un calibre tan pequeño.

El primer rellenado que le hice fue abundante para empapar bien el algodón y que se adapte a su nuevo espacio la cosa es que la bencina se condensa en la tapa hasta cuando apenas tiene combustible, no se que puede originar es problema, la mecha está a la altura de la chimenea o un poco menos, no creo que debiera evaporar tanto.

El tema del insert lo solucione, el problema es que apenas entraba y se atascaba, no daba el juego natural que da un zippo nuevo pero doblandolo un poco con cuidado pude dejarlo bastante aceptable.

Si, pero me refiero a que se calienta la base, no la chimenea y a veces lo hace con apenas 4 o 5 segundos encendido, poco más de lo que tardas en encenderte el cigarro. Comparando con otros zippos solo me lo hace este lo cual me mosquea.

Gracias de nuevo a ver si entre todos me podéis echar una mano a dejarlo como nuevo.

Peter

  • Administrador
  • Platinum
  • *****
  • Mensajes: 9.549
  • Karma: 207
  • Care your Zippo Brass Case
Hola Suko, yo hace muchos años usé piedras no Zippo y ya la rueda no volvió a ser lo que era, hacía chispa pero encendía rara vez, la fricción era menor, en fin, un desastre..Ya aunque usara piedras originales el problema persistía, las piedras que usé eran clipper, para abaratar costes, al final casi que el mechero lo perdí por esa causa.
Yo no colecciono; Selecciono.

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Si, yo sospecho que este insert lo han debido de utilizar con piedras no originales, la dureza al girar la rueda no es la misma que con otros zippos que tengo, las piedras con mayor contenido en metales pueden desgastar la rueda y mermar su funcionamiento. Si me decido a restaurar la rueda subiré fotos y explicaré el proceso pero seguramente sustituire el insert sin más ya que ni si quiera se si es el insert original del año 92 y este mechero lo quiero para utilizarlo de manera habitual, como zippo de colección no le doy mucho valor. A ver si consigo solucionar también los demás problemas, gracias por tu respuesta.

_Alex_

  • Miembro VIP
  • Matte
  • *****
  • Mensajes: 509
  • Karma: 7
  • Brass Lover
Si el insert no es original cámbialo, pero si es original intenta mantenerlo, te podemos ayudar a datarlo, si lo envías a garantía te sustituirán el insert por uno nuevo.

Si reparas la rueda compártelo que me interesa!  :D

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Perdona creo que me he explicado mal. El insert es original de Zippo, de lo que no estoy seguro es de que sea el que se corresponde con la carcasa. Es un modelo replica 1940 del año 1992, tengo entendido que las réplicas de los modelos de aquella  epoca tenían un insert con 14 agujeros en la chimenea en vez de 16, corregidme si me equivoco. El mío tiene 16 chimeneas asi que creo que en algún momento lo han cambiado.

La verdad es que no tengo ni idea de como se data un insert, imagino que tendrás que fijarte en la tipografía de lo que viene escrito en las caras o en algún detalle más pero no tengo ni idea. Si me ayudáis a datarlo podré tomar mejor la decisión de restaurarlo o desecharlo.

Muchas gracias por las respuestas.

_Alex_

  • Miembro VIP
  • Matte
  • *****
  • Mensajes: 509
  • Karma: 7
  • Brass Lover
Hola Suko, mírate este post http://zippoclubspain.com/mantenimiento-y-reparacion/zippo-no-enciende-al-primer-chispazo/ parece que el compañero pudo resolver si problema!

Sobre el insert, si nos pones por aquí unas fotos haremos lo posible por ayudarte

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Gracias por la respuesta.

Tenía la mecha en el punto de mira así que el otro día decidí hacer otro cambio de algodón por si en un despiste no lo había colocado bien y cortar la parte superior a pesar de no estar quemada porque la pedí por Amazon y tenia la sospecha de que a lo mejor estaba seca estropeada vieja o cualquier cosa. De momento parece que funciona correctamente, enciende a la primera casi siempre aún no habiéndolo usado el zippo toda la noche y con la rueda al 80% como sospecho que está. Si sigue fallando compraré otra mecha en un estanco que amazon cada vez me da menos confianza.

Me podríais decir cual es la forma mas efectiva de subir fotos en este foro? He intentado adjuntar el archivo y el tamaño maximo es un mega.

Juanjo Morales

  • Presidente
  • Solid Gold
  • *****
  • Mensajes: 16.861
  • Karma: 567
  • Respirar=necesario, coleccionar=Imprescindible.
Me alegro que se vaya solucionando. Son los duendes de Zippo, porque si lo analizamos, el mecanismo no es nada complejo. Algo está en mal estado o está mal colocado, o no es original y da problemas. Esa es siempre la cuestión
En cuanto a las fotos, te recomiendo que leas este hilo que lo resume perfectamente: http://zippoclubspain.com/general/como-subir-mejores-fotos-y-no-morir-en-el-intento/

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Jajajaja, la única explicación que le empezaba a encontrar eran los duendes, todo original, todo puesto exactamente igual que en otros mecheros que funcionan bien y el resultado diferente me estaba volviendo loco.

Os adjuntos las imagenes de mi insert a ver si podemos datarlo muchas gracias a todos. También se puede apreciar la rueda y su estado a ver que os parece, yo la noto desgastada. También se aprecia el desgaste del insert en si mismo probablemente por lo estrechito que ha debido de ir siempre dentro de su carcasa.

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Os adjuntos las fotos por separado ya que no he podido reducir las 4 fotos a 1 mega.

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
La rueda.

Suko

  • Sunrise
  • *
  • *
  • Mensajes: 11
  • Karma: 0
Y por abajo.

zippogonzalez

  • Miembro VIP
  • Antique
  • *****
  • Mensajes: 2.787
  • Karma: 36
  • nunca es tarde
desde luego la rueda esta muy desgatada y puede que influya en el problema.